Manual browser: mca(4)
|MCA(4)||Kernel Interfaces Manual||MCA(4)|
NAMEmca — introduction to machine-independent MCA bus support and drivers
SYNOPSISmca0 at mainbus?
Machine-dependent; depends on the bus topology and MCA bus interface of your system. Typical MCA buses are connected directly to the main system bus.
DESCRIPTIONNetBSD includes a machine-independent MCA bus subsystem and several machine-independent MCA device drivers.
HARDWARENetBSD includes machine-independent MCA drivers, sorted by device type and driver name:
- Adaptec AHA-1640 SCSI interface
- NCR 53C90 SCSI Adapter
Disk and tape controllers
- IBM ESDI Fixed Disk Controller
- NS8250-, NS16450-, and NS16550-based serial cards.
- TROPIC based token ring interfaces
- Allied-Telesis 1720 Ethernet interface cards
- WD/SMC WD80x3x Ethernet interface cards and clones
- SKNET Personal and MC+ Ethernet interface cards
- 3Com EtherLink/MC (3c523) Ethernet interface
- 3Com EtherLink III 3c529 Ethernet interface
- Tiara LANCard/E and Standard MicroSystems 3016/MC Ethernet interface
HISTORYThe machine-independent MCA subsystem appeared in NetBSD 1.5.
|March 3, 2005||NetBSD 7.0|