Manual browser: usscanner(4)
|USSCANNER(4)||Kernel Interfaces Manual||USSCANNER(4)|
NAMEusscanner — driver for some SCSI-over-USB scanners
SYNOPSISusscanner* at uhub?
scsibus* at usscanner?
ss* at scsibus?
DESCRIPTIONThe usscanner provides support for some scanners based on non-standard SCSI-over-USB, e.g., HP5300C.
HARDWAREThe usscanner driver works with the following scanners:
- HP ScanJet 5300C
SEE ALSOscsi(4), usb(4), uscanner(4), pkgsrc/graphics/sane-backends
HISTORYThe usscanner driver appeared in NetBSD 1.6.
|January 11, 2001||NetBSD 7.0|