Manual browser: cpu_configure(9)
|CPU_CONFIGURE(9)||Kernel Developer's Manual||CPU_CONFIGURE(9)|
NAMEcpu_configure — machine-dependent device autoconfiguration
DESCRIPTIONThe machine-dependent cpu_configure() is called during system bootstrap to perform the machine-dependent portion of device autoconfiguration. It sets the configuration machinery in motion by finding the root bus (“mainbus”). When this function returns, interrupts must be enabled.
The following tasks are performed by cpu_configure():
|April 13, 2010||NetBSD 7.0|