Manual browser: cfb(4)
|CFB(4)||Kernel Interfaces Manual||CFB(4)|
NAMEcfb — PMAG-B CX colour unaccelerated 2-D framebuffer
SYNOPSIScfb* at tc? slot ? offset ?
wsdisplay* at cfb?
DESCRIPTIONThe cfb driver provides support for the PMAG-B CX colour framebuffer for the TURBOchannel bus. The PMAG-B is an 8 bpp colour framebuffer capable of running at a resolution of 1024-by-864 at 60 Hz.
BUGSNetBSD/pmax does not currently support the machine-independent wscons(4) interface and uses a machine-dependent version.
|September 12, 2001||NetBSD 7.0|